ошибка в установке ovirt-engine

Ответить
molik
Завсегдатай
Сообщения: 45
Зарегистрирован: 18 май 2017 05:19

ошибка в установке ovirt-engine

Сообщение molik » 11 дек 2017 12:25

Всем привет

CentOS Linux release 7.4.1708 (Core)

yum install http://resources.ovirt.org/pub/yum-repo ... ease41.rpm

При установке yum install ovirt-engine, ошибки:

Код: Выделить всё

--> Finished Dependency Resolution
Error: Package: systemd-python-219-42.el7.x86_64 (base)
           Requires: systemd = 219-42.el7
           Installed: systemd-219-42.el7_4.4.x86_64 (@updates)
               systemd = 219-42.el7_4.4
           Available: systemd-219-42.el7.x86_64 (base)
               systemd = 219-42.el7
Error: Package: glibc-2.17-196.el7.i686 (base)
           Requires: glibc-common = 2.17-196.el7
           Installed: glibc-common-2.17-196.el7_4.2.x86_64 (@updates)
               glibc-common = 2.17-196.el7_4.2
           Available: glibc-common-2.17-196.el7.x86_64 (base)
               glibc-common = 2.17-196.el7
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
yum clean all
yum update

- не помогает

Аватара пользователя
Dan Yasny
Дорогой гость
Сообщения: 73
Зарегистрирован: 07 окт 2016 14:17
Контактная информация:

Re: ошибка в установке ovirt-engine

Сообщение Dan Yasny » 11 дек 2017 14:06

обычный конфликт, написать в users@ovirt.org чтоб поправили требования

molik
Завсегдатай
Сообщения: 45
Зарегистрирован: 18 май 2017 05:19

Re: ошибка в установке ovirt-engine

Сообщение molik » 12 дек 2017 09:56

Dan Yasny писал(а):
11 дек 2017 14:06
обычный конфликт, написать в users@ovirt.org чтоб поправили требования
короче опозорился на users@ovirt.org: выяснилось, что updates, у меня не были включены.

Ответить

Вернуться в «oVirt»